Arctic Cat Prowler Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
So against my better judgement I bought a non running 2009 Prowler 700 XTX. I was looking at a non running and running Prowler and went with the easy fixer upper. The Previous owner had taken pretty good care of it but two weekends ago it quit running while hunting turkeys. He only used it once per year so he said he was moving onto to focus on horses and motor cycles. When I got there he had the valve cover off and had the crank set to TDC. He then loosened the Cam Tensioner and manipulated the cam gear and chain to get the two marks on the cam aligned with the head. He then said he was screwing in the tensioner as far as it would go to put a little pressure on the chain so that he could start it for 2 seconds to show that it ran. It did. He said the Tensioner was bad and that would take care of it. He had checked compression and said it was all within spec. It just needed the faulty tensioner replaced. He was sure enough that he said if it wasn't it his name is his word and would help with whatever it ended up being. I was able to find the last tensioner west of the mississippi due to Arctic Cat being back ordered on them until October! I set everything up on the motor tonight. Cams facing down, Everything at TDC. Checked the cylinder though the spark plug hole and it's at the top. When I released tension on the tensioner there is still a lot of slack in the chain. I can lift the chain 1/8th of an inch on the gear, exposing the chamfer of the gear teeth. I'm assuming this is a bad thing. In my Landcruiser world it's a bad thing. It also looks like the inside side of the chain has mushroomed. You can see it in the pictures. My question is, what's next? Replace the chain and chain guides? The kids wanted to take this thing out for a spin this weekend but I don't think that is in the cards.
 

Attachments

·
Registered
Joined
·
6 Posts
Discussion Starter · #2 ·
My local service guy at Arctic cat said my cam chain is very worn and most likely stretched. It has mushroomed on the gear side of the chain. Anyone have any idea what it would be wearing against to cause this? The chain links seem really tight. I had also heard that I may not have to pull of both clutches and split the case to replace the timing chain. Is there a way to do this without splitting the case? I'm assuming I should replace the chain guides as well while I'm in there. Anything else? The motor has 3600 miles on it.
 

·
Registered
Joined
·
710 Posts
Talking two sites here! Chain guides seldom wear out, the clutches will have to be removed, and the oil drained. good time to check the oil pump gear, some early models suffered gear failures and loss of oil pressure (mostly 650 machines).
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top