Arctic Cat Prowler Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hello to all. Have a 09 Prowler XTX 700. 2WD went out, rear shaft just spins, rear boot leaking grease. Will go in 4wd. Advice of what to check is appreciated.
 

·
Registered
Joined
·
710 Posts
Sounds like your Turf Saver rear end has failed. They have a clutch pack that wears out, and unfortunately no service packs are available. Best and cheapest option is to replace the rear end with a later model unit. Any unit from 2011 and up will work, but you will also need the later year axles as the splines are different. The later year rear ends are a locked type and very stout! On another note, I have a turf saver rear end with over 7,500 miles on it still working like new! I have it as a spare, and believe that frequent oil changes (3X's a year) has extended its life!
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
I finally got rear driveline out (thanks to reading helpful posts on here). Rear splines were stripped in input assembly so driveline shaft was spinning freely. I use my AC on farm to feed cows, spray fields etc, and do not always put it in 4x4 when taking off until I spin a time or two. You mentioned the clutch pack. Is this the gear replacement 1402-032 with axle swap I have read so much about? Or are you talking about a complete rear diff housing? Thanks in advance for your reply.
 

·
Registered
Joined
·
710 Posts
Welcome to the site! Little late on my part! LOL That is the part number for the locked rear gear. I have the same machine and I put the locked rear end in it to plow snow. The Turf Saver failures have been hit and miss for many. I've heard of most failures at the 2,500 mile mark, but I have over 7,500 on mine with no issues.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top