Arctic Cat Prowler Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
I have a 2005 prowler 650 it had sat up for about eight months would not crank so I removed the carb to rebuild. I cleaned this carb very good twice put it back on and still runs like crap keeps making the spark plug black and it idle it puts off this black stinky smoke just riding it the machine runs pretty good. Now my next question is im not sure i have some stuff hooked up right maybe yall can follow me on this fuel line coming from tank comes up into this three fitting piece i know that one is on right but the two coming off in the front i dont know the bottom one is going to carb for the fuel the lower one comes off and goes to intatke boot into a brass fitting and then there is a hose coming from behind the driver seat that goes to a black fitting at the top of the carb like where the diaphragm is does this sound right ? also if you unplug the hose that goes into the intake boot it ildes perfect it will just die after about a min it stops the fuel from flowing. i have already adjusted the air/fuel mixter screw on the bottom of the carb 2 1/4 to 2 1/2 turns out ?
 

·
Banned
Joined
·
365 Posts
the hose that comes from the intake boot to the fuel pump is for pulling vacume to pump gas to carb there should be no fuel in that line. the nipple on the back of vacume fuel pump goes to the tank.your electric could be going bad take it out and clean it also.if the choke is bad cost on that is 140 dollars...if you cant get carb straighten out i have one with 500 miles on it with new electric on it,its set up and ready to go have several extra jets with it. 100 dollars plus shipping........... if you pull the hose off of intake boot its gonna quit running. take hose off of front fuel pump then crank motor over and see which nipple has gas pumping out,and thats the one that goes to carb.the black hose on top of carb is over flow hose,and there is one on bottom of carb also....let me know the out come........mike
 

·
Banned
Joined
·
365 Posts
no you cant see it move in or out it has very low ohms running to it it retracts in when the motor warms up,mine went bad and it would idle to fast,and then it got to where it wouldn't start.
 

·
Banned
Joined
·
365 Posts
Mine is just running like crap at idle it will stay running its just real ruff and smells really bad then plug turns black in mins now if you take out and ride it runs normal
if you have cleaned carb good and pulled all the jets out of it and cleaned them .i would say your choke is bad,did you put good fuel in it and do you have a inline filter.last year i bought a new choke and it was 140 dollars and fixed problem.I just went with a mikuni pumper carb.also turning the screw out will make it run richer.
 

·
Banned
Joined
·
365 Posts
Yes all of that is done and cleaned tank out also with inline fuel filter should I go out more with the screw its at 2 1/2 now ?
screwing it out makes it richer screwing it in will lean it out normal is around 1 1/2 to 2 turns out.
 

·
Banned
Joined
·
365 Posts
Mine is just running like crap at idle it will stay running its just real ruff and smells really bad then plug turns black in mins now if you take out and ride it runs normal
If it comes down to your choke being bad,I have the factory carb with the new electric choke.:)
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top